Browser Compatibility

You'll need at least Netscape 4.0, Internet Explorer 4.0, or Mozilla FireFox 1.5 to use Searchpath. You can go to either the Netscape, Microsoft site, or Mozilla; they will tell you which version you are currently using. If it is lower than the recommended versions, you'll need to download a higher (free) version from their site.